Closed Bug 1315926 Opened 5 years ago Closed 5 years ago

Add support for the Matrix protocol

Categories

(Chat Core :: Matrix, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1199855

People

(Reporter: fredw, Unassigned)

References

()

Details

Please add support for Matrix, "a new basis for open, interoperable, decentralised real-time communication":

https://matrix.org/

I believe libpurple is no longer used by Thunderbird and I don't whether that can help, but there is a libpurple extension for matrix:

https://github.com/matrix-org/purple-matrix
Turns out I just found a duplicate of this bug! Check out bug 1199855.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1199855
Component: Instant Messaging → Matrix
Product: Thunderbird → Chat Core
Version: unspecified → trunk
You need to log in before you can comment on or make changes to this bug.