Closed Bug 1315995 Opened 4 years ago Closed 4 years ago

Crash in mozilla::dom::HTMLMediaElement::IsTabActivated

Categories

(Core :: Audio/Video: Playback, defect)

x86
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1315521
Tracking Status
firefox52 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-95da07a7-c0a0-4ee3-8fa1-7549e2161107.
=============================================================

Seen while looking at crash stats: http://bit.ly/2fPDWt3. Small volume crash which started with 20161104030212 build.

ni on Alastor since he touched some of this code in Bug 1302350.
Flags: needinfo?(alwu)
Same issue.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(alwu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1315521
You need to log in before you can comment on or make changes to this bug.