Saving XML documents using the persistence object creates invalid documents

VERIFIED DUPLICATE of bug 126669

Status

()

VERIFIED DUPLICATE of bug 126669
17 years ago
17 years ago

People

(Reporter: bzbarsky, Assigned: harishd)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

BUILD: 2002-03-15

STEPS TO REPRODUCE:
1)  Load http://www.mozilla.org/projects/mathml/start.xml
2)  Save Page As... (this part depends on bug 128326 not being fixed).  Name the
    file start.xml
3)  Load the page from disk

EXPECTED RESULTS: page loads

ACTUAL RESULTS: parse errors

NOTE: "<a> text </a>" gets converted to "<a /> text </a>" in the "Home |
Projects ..." header.  This causes the parse errors.

*** This bug has been marked as a duplicate of 126669 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.