Closed Bug 131627 Opened 19 years ago Closed 18 years ago

the URL bar refuses to the entering of new address

Categories

(SeaMonkey :: Location Bar, defect)

PowerPC
Mac System 9.x
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: viper818, Assigned: hewitt)

Details

The URL bar will not allow me to type any web address. It acts as if my keyboard
does not work.  The current web address could be all highlighted, a section
highlighted, or the cursor blinking in the bar and it will not accept text.  It
happens in OS X too.

Oddly, it is sometimes fixed when the Mozilla is hid, then brought back to the
front.  It is fixed most of the time by relaunching the program
related/dupe of 148595?
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.