Create static copy of support.mozilla.org running on Kitsune

RESOLVED INVALID

Status

support.mozilla.org - Lithium
General
P2
normal
RESOLVED INVALID
a year ago
5 months ago

People

(Reporter: giorgos, Assigned: giorgos)

Tracking

Details

(Assignee)

Description

a year ago
- Create a static copy of support.mozilla.org to preserve the data and looks of the site on the last day running on Kitsune.

- Copy the copy to S3 and make it accessible to all for reference. 

- Block all robots from indexing the copy.

Updated

8 months ago
Component: General → General
Product: support.mozilla.org → support.mozilla.org - Lithium

Updated

7 months ago
Blocks: 1358221
No longer blocks: 1316839

Updated

7 months ago
Duplicate of this bug: 1323956

Updated

6 months ago
Priority: -- → P2
Presumably this will actually now be a copy from after the rollback until the rollforward.
Is someone able to confirm that please.

Updated

5 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.