If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text is overlapping other text

RESOLVED WORKSFORME

Status

()

Core
Layout
P2
normal
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Eugene Savitsky, Assigned: Marc Attinasi)

Tracking

({fonts})

Trunk
Future
fonts
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
1. Load the page.
2. Scroll it down untill "If you develop..."
3. Look at the white words "plugin" and two "Download".

They are over the nearest words.

The code is: 

<style type="text/css">
<!--
a {  font-family: arial, verdana; color: #007c00; text-decoration: none; cursor:
hand}
a:hover {  font-family: arial, verdana; color: #ff0000; text-decoration: none;
cursor: hand}
-->
</style>

<a href=plugins.htm><font color=white>plugin</font></a>

IE and Opera shows it fine.

moz 2002031403

Comment 1

16 years ago
The overlap vanishes after reloading the page. I can't see a reason why the
words should in the first place. Confirming on linux 2002031721.
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

16 years ago
*** Bug 131708 has been marked as a duplicate of this bug. ***
This sounds like a duplicate of bug 131454
Depends on: 131454

Comment 4

16 years ago
Possible, what I don't understand is that overlap.
Does it?  I don't see a fully specified font struct anywhere...

Comment 6

16 years ago
Changing the summary to avoid confusion. This link from the given URL for
example is overlapping the preceding text:
&#1088;&#1072;&#1079;&#1076;&#1077;&#1083;&#1077; <a href=skachat.htm><font color=white>&#1057;&#1082;&#1072;&#1095;&#1072;&#1090;&#1100;</font></a>
Summary: Text is bigger than it should → Text is overlapping other text
The page looks fine to me on a Linux CVS build from last night.
Keywords: fonts
(Reporter)

Comment 8

16 years ago
Changing the URL to english page, so it's more clear wgere the problem is.
I see the problem using a cvs build from today on Linux
Priority: -- → P2
Target Milestone: --- → Future
WFM, 2002-04-19-06 (1.0 branch build) on Windows 98 SE.
(Reporter)

Comment 11

16 years ago
Under XP WFM now for me. I'll try Win 98 today.

Comment 12

16 years ago
Marking WFM in the May 03rd build (2002-05-03-09).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.