When I clicked on a button to sort the books, it doesn't show up correctly.

RESOLVED DUPLICATE of bug 116593

Status

()

Core
XML
--
major
RESOLVED DUPLICATE of bug 116593
16 years ago
15 years ago

People

(Reporter: Christopher Diehl, Assigned: Heikki Toivonen (remove -bugzilla when emailing directly))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002032204

When you sort on Title or ISBN# it has some screen issues that it only shows up
half way. Like if you click on "Title" button, the first one that is to be
listed is "84 Charing Cross Road" but it cuts the title and doesn't finish.

Reproducible: Always
Steps to Reproduce:
1.?
2.
3.
I believe you are seeing bug 116593.

*** This bug has been marked as a duplicate of 116593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: petersen → rakeshmishra
You need to log in before you can comment on or make changes to this bug.