If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"An unknown error occurred while attempting to load requested page"

RESOLVED DUPLICATE of bug 131399

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 131399
16 years ago
13 years ago

People

(Reporter: Devoti Paolo, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020318
BuildID:    2002031803

Reproducible: Always
Steps to Reproduce:
1.open url and wait to have it loaded
2.click in urlbar to set cursor on right of url
3.hit enter

Actual Results: error message
Expected Results: page loaded

Comment 1

16 years ago
Might be dup of bug 131399

*** This bug has been marked as a duplicate of 131399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.