[PI] DoScript AppleEvent

VERIFIED DUPLICATE of bug 5704

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 5704
19 years ago
2 years ago

People

(Reporter: Steve Dagley, Assigned: Simon Fraser)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Mac specific platform integration issues:

Handle the DoScript AppleEvent to invoke a JavaScript - I think brendan and
sfraser are already working on this.
(Reporter)

Updated

19 years ago
Blocks: 4252
(Reporter)

Comment 1

19 years ago
Tagging M14 Assigned for now so Bugzilla won't send me nastygrams
(Reporter)

Updated

19 years ago
Target Milestone: M14 → M15

Updated

19 years ago
QA Contact: leger → gerardok

Comment 2

19 years ago
Updating QA contact.
(Reporter)

Comment 3

18 years ago
Moving to M18 to sync with #4252 and assigning to sfraser to see if this is a dup 
of a bug he already has assigned
Assignee: sdagley → sfraser
Status: ASSIGNED → NEW
Target Milestone: M15 → M18
(Assignee)

Comment 4

18 years ago


*** This bug has been marked as a duplicate of 5704 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.