[PI] Support Menu Sharing Toolkit

VERIFIED DUPLICATE of bug 56589

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 56589
20 years ago
11 years ago

People

(Reporter: sdagley, Assigned: sdagley)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Assignee

Description

20 years ago
Mac specific platform integration issues:

Add support for Frontier's Menu Sharing Toolkit API so apps like URL Manager Pro
can add their own menus to our app.
Assignee

Updated

20 years ago
Blocks: 4252
Assignee

Comment 1

20 years ago
Tagging M14 Assigned for now so Bugzilla won't send me nastygrams
Assignee

Updated

20 years ago
Target Milestone: M14 → M15

Updated

20 years ago
Component: other → XPMenus
QA Contact: leger → sairuh

Comment 2

20 years ago
Updating QA Contact.

Comment 3

20 years ago
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus
Assignee

Comment 4

19 years ago
Moving to M18 to sync with #4252
Target Milestone: M15 → M18
*spam*: transferring current XP Menu bugs over to jrgm, the new component owner.
feel free to add me to the cc list (unless am the Reporter) of any of these, if
you have any questions/etc.
QA Contact: sairuh → jrgm


*** This bug has been marked as a duplicate of 56589 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verified duplicate
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.