Window Title Bar is not internationalized

VERIFIED DUPLICATE of bug 9449

Status

()

VERIFIED DUPLICATE of bug 9449
17 years ago
17 years ago

People

(Reporter: cheekeong, Assigned: tetsuroy)

Tracking

({intl})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)
BuildID:    2002031104

Mozilla 0.99 doesn't implement support internationalize completely for the 
windows title-bar.  Using Internet Explorer, the title is displayed 
correctly.  Maybe you need to use SetWindowTextW to fix the problem

Reproducible: Always
Steps to Reproduce:
1.  Use the English version of Windows XP
2.  Go to http://www.zaobao.com.sg
3.  Look at the windows title bar. 

Actual Results:  The windows title bar shows ???zaobao.com instead of the the 
chinese text

Expected Results:  Chinese texts in the title-bar

Comment 1

17 years ago
Isn't this a duplicate of bug 9449? 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: intl

*** This bug has been marked as a duplicate of 9449 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.