Closed Bug 1318819 Opened 3 years ago Closed 3 years ago

Remove Google Earth plugin quirk compatibility

Categories

(Core :: Plug-ins, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla53
Tracking Status
firefox50 --- wontfix
firefox51 --- wontfix
firefox52 --- wontfix
firefox53 --- fixed

People

(Reporter: cpeterson, Assigned: cpeterson)

References

Details

Attachments

(1 file)

This patch removes special-case code for the Google Earth plugin added in bug 626975. We no longer support plugins other than Flash as of Firefox 53.
Attachment #8812401 - Flags: review?(jmathies)
Attachment #8812401 - Flags: review?(jmathies) → review+
Pushed by cpeterson@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d40f29aab1e9
Remove Google Earth plugin quirk compatibility. r=jimm
https://hg.mozilla.org/mozilla-central/rev/d40f29aab1e9
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
You need to log in before you can comment on or make changes to this bug.