Crash in hang | MsgWaitForMultipleObjects | F_1152915508___________________________________

RESOLVED DUPLICATE of bug 789379

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED DUPLICATE of bug 789379
a year ago
7 months ago

People

(Reporter: mats, Unassigned)

Tracking

({crash})

11.x
x86
Windows
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-d39d9393-176e-428f-b886-9f5d82161120.
=============================================================

High volume: #4 in Plugin Top Crash list

ZwWaitForMultipleObjects
WaitForMultipleObjectsEx
WaitForMultipleObjectsExImplementation
RealMsgWaitForMultipleObjectsEx
MsgWaitForMultipleObjects
F_1152915508___________________________________
F2166389_____________________________________________________________________
F_917831355____________________________________________
F1315696776________________________________
F_1428703866________________________________
F845925699_____________________________________
F1471391699_________________________________________
mozilla::plugins::PluginScriptableObjectChild::AnswerHasProperty(mozilla::plugins::PluginIdentifier const&, bool*)
mozilla::plugins::PPluginScriptableObjectChild::OnCallReceived(IPC::Message const&, IPC::Message*&)
std::_Hash<stdext::_Hmap_traits<int, mozilla::ipc::IProtocol*, stdext::hash_compare<int, std::less<int> >, std::allocator<std::pair<int const, mozilla::ipc::IProtocol*> >, 0> >::lower_bound(int const&)
mozilla::plugins::PPluginModuleChild::OnCallReceived(IPC::Message const&, IPC::Message*&)
mozilla::ipc::MessageChannel::DispatchInterruptMessage(IPC::Message&&, unsigned int)
mozilla::ipc::MessageChannel::Call(IPC::Message*, IPC::Message*)
mozilla::plugins::PPluginScriptableObjectChild::CallNPN_Evaluate(nsCString const&, mozilla::plugins::Variant*, bool*)
mozilla::plugins::PluginScriptableObjectChild::Evaluate(_NPString*, _NPVariant*)


It also shows up as [@ hang | kernelbase.dll@0xd1a5f ] in
bp-2402ea27-611a-4b9f-85da-7bd4f2161116

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789379

Updated

7 months ago
See Also: → bug 1358340

Updated

7 months ago
OS: Windows 7 → Windows
Version: unspecified → 11.x
You need to log in before you can comment on or make changes to this bug.