[e10s] autocomplete popup doesn't close when click on another input element

RESOLVED DUPLICATE of bug 376668

Status

()

RESOLVED DUPLICATE of bug 376668
2 years ago
2 years ago

People

(Reporter: over68, Assigned: daleharvey)

Tracking

({regression})

53 Branch
mozilla53
x86_64
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox50 unaffected, firefox51 unaffected, firefox52 verified, firefox53 verified)

Details

(Whiteboard: [fixed by bug 376668])

(Reporter)

Description

2 years ago
Steps to reproduce:

1. Go to https://people.mozilla.org/~mnoorenberghe/w3c_notifications.htm.
2. Click on the Language text field to open.
3. Click on the Title text field.


Actual results:

autocomplete popup doesn't close when click on another input element.
Flags: needinfo?(mconley)

Updated

2 years ago
status-firefox50: --- → unaffected
status-firefox51: --- → unaffected
status-firefox52: --- → affected
status-firefox53: --- → affected
I can reproduce this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I also saw this today. I think Dale mentioned that he fixed this in one of this patches that will be in Nightly in the next day or so.
Flags: needinfo?(dale)
(Assignee)

Comment 4

2 years ago
It seems possible this should be fixed by https://hg.mozilla.org/mozilla-central/rev/ace6ae91b376#l2.97, I cant reproduce this on an mc build
Flags: needinfo?(dale)
Right, that's the line I was thinking of. Blinky, can you confirm it's fixed on today's Nightly?
Assignee: nobody → dale
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox53: affected → fixed
tracking-firefox53: ? → ---
Depends on: 376668
Flags: needinfo?(mconley) → needinfo?(over68)
Resolution: --- → FIXED
Whiteboard: [fixed by bug 376668]
Component: Autocomplete → Form Manager
(Reporter)

Comment 6

2 years ago
Confirm this bug has been fixed in bug 376668 on Nightly.
tracking-firefox52: ? → ---
Flags: needinfo?(over68)

Comment 7

2 years ago
Should this be resolved fixed or resolved duplicate?

We probably need to uplift 376668 (request already in progress) to fix this issue in 52.
Target Milestone: --- → mozilla53

Updated

2 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 376668

Updated

2 years ago
status-firefox52: affected → fixed
verified as fixed on: 
52.0a2 20170116004021
53.0a1 20170116030326
status-firefox52: fixed → verified
status-firefox53: fixed → verified
You need to log in before you can comment on or make changes to this bug.