Closed Bug 1319069 Opened 3 years ago Closed 3 years ago

Open Fennec Custom Tabs in Fennec Proper

Categories

(Firefox for Android :: General, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: pwd.mozilla, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20161119032635

Steps to reproduce:

It's one of the controls that should appear in the overflow menu. But since the current implementation only has the toolbar and no menu items, this is one of the things that's missing.
Blocks: customtabs
OS: Unspecified → Android
Absolutely!
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
What is the process of adding a new string resource for "Open in Fennec"?
An "Open in <default browser>" button was added at some point, although we might want to think about deeper integration with ourselves (see bug 1352999).
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.