Closed Bug 13193 Opened 21 years ago Closed 20 years ago

Mozilla display garbled on test12 with no background attribute.

Categories

(Core :: CSS Parsing and Computation, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 4209

People

(Reporter: kberk.spamaway, Assigned: peterl-retired)

Details

(Whiteboard: [TESTCASE])

Attachments

(2 files)

M9 Apprunner.

In an attempt to modify my site to use the test12 example, I discovered some
problems.

Test12 when modified to eliminate the background attribute from the imbeded
stylesheet causes the entire Mozilla windows to get garbled up with images
(mostly the images for building the browser skin).  This problem also occurs if
you set the background attributes to "transparent".

I also had problem with setting a style on the body attribute on this test and
making the background image on body fixed.  However I can't seem to consistantly
reproduce this problem.

I will attach testcases.
Whiteboard: [TESTCASE]
Moving non-beta 1 items to M15
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 4209 ***
Status: RESOLVED → VERIFIED
Verified dup of #4209
You need to log in before you can comment on or make changes to this bug.