Add-on install success PopupNotification has blank buttons

RESOLVED DUPLICATE of bug 1315236

Status

()

Firefox
Site Identity and Permission Panels
RESOLVED DUPLICATE of bug 1315236
a year ago
a year ago

People

(Reporter: mconley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8813305 [details]
Screenshot

STR:

1) In a recent Nightly, visit https://addons.mozilla.org/en-US/firefox/addon/about-sync/
2) Click on "Add to Firefox"
3) Choose "Install" in the resulting popup

ER:

The next PopupNotification should let me know how the install went, and offer me choices on how to proceed.

AR:

The popup appears, but the two buttons at the bottom are blank. See attached screenshot.
Blocks: 1282768
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1315269
It's actually bug 1315236 that tracks this.
Duplicate of bug: 1315236
You need to log in before you can comment on or make changes to this bug.