Closed Bug 131950 Opened 19 years ago Closed 18 years ago

mouse pointer does not change

Categories

(SeaMonkey :: UI Design, defect)

x86
All
defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 50511
Future

People

(Reporter: tom+bugzilla, Assigned: trudelle)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Place cursor over link, and get hand icon.
Scroll down off link with cursor keys.
Cursor retains hand shape.

Reproducible: Always
Steps to Reproduce:
1. Place cursor over link, and get hand icon.
2. Scroll down off link with cursor keys.
3. Cursor retains hand shape.

Actual Results:  Cursor did not change back to bar

Expected Results:  Cursor should have changed to bar
OS: Windows 98 → Windows 2000
Yup, I see this on W2K 2002031104
Can someone please confirm, and set Severity -> Trivial?
 
I see this on 9x as well.
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.9+) Gecko/20020318

I see this too.
Target Milestone: --- → Future
Please change OS to all. Happens on OS/2 branch 2002051716 too.
OS: Windows 2000 → All

*** This bug has been marked as a duplicate of 50511 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.