Closed Bug 1319772 Opened 5 years ago Closed 5 years ago

e10s youtube playback not working - error with playback ID

Categories

(Core :: Audio/Video: Playback, defect)

53 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1318083

People

(Reporter: viktor.krnan, Unassigned)

Details

Attachments

(1 file)

Attached image bug1.PNG
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20161122030216

Steps to reproduce:

Well this issue came with new release of Nightly.
Without any change from my side.
No new add-on, no new extension, nothing changed. Just regular automatic update.


Actual results:

Its like 99% of YouTube videos cant play on e10s window.
I found very few that work but unfortunate i did not make a list ... but found again at least one.
Screenshots are in attachment.

https://www.youtube.com/watch?v=AIjm8W_4qz4&list=RDAIjm8W_4qz4 is working
https://www.youtube.com/watch?v=gzbTXQlxuyo and almost every other is not working

I tried to disable add-ons and extensions, no change.
I tried to search for similar bug, but did not find any with similar description.
If i open non-e10s window from menu or disable multi-process firefox, there is no issue.
This issue is on both my computers, on multiple connections from multiple ISPs.
On both my computers i have my Sync account in use.


Expected results:

Well, all youtube videos should play just fine :)
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Your Nightly is old.
Try latest one. Bug 1318083 should already fix this.
Flags: needinfo?(viktor.krnan)
(In reply to Alice0775 White from comment #1)
> Your Nightly is old.
> Try latest one. Bug 1318083 should already fix this.

I can confirm that update fixed it.
Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(viktor.krnan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1318083
You need to log in before you can comment on or make changes to this bug.