Share of Windows 10 users in stub installer data is much lower than actual Windows 10 install base

RESOLVED DUPLICATE of bug 1236624

Status

P1
normal
RESOLVED DUPLICATE of bug 1236624
2 years ago
2 years ago

People

(Reporter: RT, Assigned: robotblake)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
When trying to get the distribution of stub installer instances per OS version on the DSMO-RS database, the reported Win10 instances are tiny (like 0.002%) when compared to the actual Windows 10 user base.
Could it be an issue with stub installer ping data parsing?
Query: https://sql.telemetry.mozilla.org/queries/1742/source#table
(Reporter)

Updated

2 years ago
Blocks: 1246701
(Reporter)

Comment 1

2 years ago
Blake, as discussed this is the bug in question.
Assignee: nobody → bimsland
Possibly due to using an old version of NSIS - see bug 1236624 which was filed around 11 months ago. If you could help get that bug fixed it would be appreciated.
(Reporter)

Comment 3

2 years ago
Blake, have you had a chance to look into this? Is the bug that Robert point us too the most likely source of the issue or could it be something on your side?
Flags: needinfo?(bimsland)
(Assignee)

Updated

2 years ago
Points: --- → 1
Flags: needinfo?(bimsland)
Priority: -- → P1
We're counting Windows 10 as Windows 8.1 because the version of NSIS we're using isn't declaring itself as supporting Win10. See https://msdn.microsoft.com/en-us/library/windows/desktop/dn481241(v=vs.85).aspx.
Bug 1236624 would indeed fix this.
(Reporter)

Comment 5

2 years ago
Thanks, I'm marking this bug as duplicate of Bug 1236624 where I also will add a comment now.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1236624
You need to log in before you can comment on or make changes to this bug.