Closed Bug 1319890 Opened 8 years ago Closed 8 years ago

Sync disorder bookmarks

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1124369

People

(Reporter: florentin.services, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached file sync order.txt
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161104212021

Steps to reproduce:

Update 48 to 49 to 50


Actual results:

The booksmarks are disorders and order them is useless. (disorder again)
Same problème on Windows 7 and Mint 18.
On Android, bookmarks are missing in part (phone bookmarks dissapear and pc bookmark are incomplete)
OS: Unspecified → All
Hardware: Unspecified → All
Thanks for the report and apologies for the trouble we are having. We've made lots of improvements to the bookmarks engine in Firefox 51 and 52, so hopefully we will see far fewer issues like this in the future. We are also working on a plan to "repair" bookmarks between devices, but that is still some time away.

Bug 1124369 is tracking the ordering problem, so I'm going to dupe this to that.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Same for me.

I lost lots of organized bookmarks, about 100+.

Now I will go take days to resolve this and I don't know if this will be effective.

Has this been solved?
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: