Mail is not checked unless I start with -mail option

VERIFIED DUPLICATE of bug 71105

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 71105
16 years ago
13 years ago

People

(Reporter: Allen Castaban, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    20020311

Unless I start Messenger once, POP mail is not checked automatically. I don't get my notifications. But once I start Messenger and close it afterwards, I started getting mail notifications. This bug was present in previous versions, but was working at one time (0.9.8 ?), but suddenly stopped working, without me upgrading the browser, I did not do any major changes to my configuration since to cause this

Reproducible: Always
Steps to Reproduce:
See above
2.
3.

Comment 1

16 years ago
dup of 71105
  "If there is new mail, update biff icon on the browser toolbox without having
to start messenger"

*** This bug has been marked as a duplicate of 71105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
QA Contact: esther → sheelar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.