pressing [TAB] in password dialog --> infinite assertions

VERIFIED DUPLICATE of bug 13007

Status

()

P3
normal
VERIFIED DUPLICATE of bug 13007
19 years ago
19 years ago

People

(Reporter: waterson, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
To reproduce:

1. Figure out how to bring up the "password" dialog. For example, open mailnews
and try to download some mail from an imap folder.

2. Enter your password.

3. Press [TAB] in hopes of navigating the keyboard focus to the "OK" button.

You'll end up hitting dozens of assertions in the event state manager.

Updated

19 years ago
Assignee: trudelle → putterman

Comment 1

19 years ago
That's not XPToolkit code.  It sounds like the assertions are Joki's, but the
dialog is probably Putterman's. reassigning to Scott for further triage.
(Assignee)

Comment 2

19 years ago
this is a dup

*** This bug has been marked as a duplicate of 13007 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified duplicate of 13007.  obviously the same bug.
You need to log in before you can comment on or make changes to this bug.