Last Comment Bug 1320500 - Some WebGL 2 samples don't work
: Some WebGL 2 samples don't work
Status: RESOLVED DUPLICATE of bug 1316310
[testday-20161125]
:
Product: Core
Classification: Components
Component: Canvas: WebGL (show other bugs)
: 51 Branch
: Unspecified Unspecified
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Milan Sreckovic [:milan]
Mentors:
: 1320485 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-26 11:23 PST by SriSailesh
Modified: 2016-11-28 05:16 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image SriSailesh 2016-11-26 11:23:25 PST
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20161124073320

Steps to reproduce:

1.Open the following URL 
(http://webglsamples.org/WebGL2Samples/), select each demo and interract with them.
2.Test every functions liste below.




Actual results:

Nothing is displayed in the display preview window for draw_primitive_restart function and transform feedback. 



Expected results:

It must be displayed with graphic animation and no visible lags or visual glitches.
Comment 1 User image Vincent Liu[:vliu] 2016-11-26 19:33:14 PST

*** This bug has been marked as a duplicate of bug 1316310 ***
Comment 2 User image Paul Silaghi, QA [:pauly] 2016-11-28 05:16:46 PST
*** Bug 1320485 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.