The default bug view has changed. See this FAQ.

error message i am getting :-Experimental WebGL_2 based applications work only in Chrome 49 and Firefox 45 yet!)

UNCONFIRMED
Unassigned

Status

()

Core
Canvas: WebGL
UNCONFIRMED
4 months ago
2 months ago

People

(Reporter: pushanshu, Unassigned, NeedInfo)

Tracking

51 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20161125][gfx-noted])

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (Windows NT 6.2; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20161124073320

Steps to reproduce:

1. Start Firefox.
2. Visit the following [webpage](https://www.ibiblio.org/e-notes/Perc/contents.htm), select each demo and interract with them.
3. Visit the following [demo](https://www.ibiblio.org/e-notes/webgl/gpu/flat_wave2.htm) and interract with it.
4. Visit the following [demo](https://www.ibiblio.org/e-notes/webgl/gpu/big_wave2.htm) and interract with it.
5. Visit the following [demo](c) and interract with it.
6. Visit the following [demo](https://www.ibiblio.org/e-notes/webgl/gpu/lorenz_ft.htm) and interract with it.
7. Visit the following [demo](https://www.ibiblio.org/e-notes/html5/MBRmodel2d2.html) and interract with it.


Actual results:

(error message i am getting :-Experimental WebGL_2 based applications work only in Chrome 49 and Firefox 45 yet!)


Expected results:

1. Firefox successfully starts.
2. Each demo is displayed as it should and the animations plays as expected with no visible lags or visual glitches.
3. The demo is displayed as it should and no visible lags or glitches are seen.
4. The demo is displayed as it should and no visible lags or glitches are seen.
5. The demo is displayed as it should and no visible lags or glitches are seen.
6. The demo is displayed as it should and no visible lags or glitches are seen.
7. The demo is displayed as it should and no visible lags or glitches are seen.
(Reporter)

Updated

4 months ago
OS: Unspecified → Windows 8
Hardware: Unspecified → x86

Comment 1

4 months ago
Did you try to spoof the UA with the add-on User Agent Switcher eg.? Maybe they use a bad US-sniffing script.
Component: Untriaged → Canvas: WebGL
Flags: needinfo?(pushanshu25)
Product: Firefox → Core
Whiteboard: [testday-20161125]
Can you please post your Graphics section from about:support here?
1. Just visit about:support in Firefox and copy paste all the info from Graphics section.

Updated

4 months ago
Whiteboard: [testday-20161125] → [testday-20161125][gfx-noted]
(Reporter)

Updated

3 months ago
Group: firefox-core-security
Component: Canvas: WebGL → SocialAPI: Providers
Product: Core → Firefox

Comment 3

3 months ago
Don't play with the flags, please. And could you answer the question addressed to you in comment #2.
Group: firefox-core-security → core-security
Component: SocialAPI: Providers → Canvas: WebGL
Product: Firefox → Core
Group: core-security
You need to log in before you can comment on or make changes to this bug.