Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 11266
19 years ago
18 years ago

People

(Reporter: Tim Stallmann, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
build ID: 1999090511
Whenever I click on an item on the menubar, and then click anywhere in the webpage i'm viewing, the menu stays open, and stays on the screen even if I minimize mozilla and go to another application. Menus disappear normally once I click a second time on the menubar item.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
Yet Another duplicate of 11266. Please see. http://www.mozilla.org/quality/most-
frequent-bugs


*** This bug has been marked as a duplicate of 11266 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verifying as duplicate for phillip.
You need to log in before you can comment on or make changes to this bug.