Unable to select To: field when starting new or reply/forward message

VERIFIED DUPLICATE of bug 130581

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 130581
17 years ago
10 years ago

People

(Reporter: Yugo Nakai, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After updating from Mozilla 0.9.8 to 0.9.9, I found that I cannot select the
to/cc fields for text entry by clicking or by using Tab.  If I "Get New
Messages" then try again, it usually works.

I am using KDE 2.1.1 on Linux Mandrake 8.0 (kernel 2.4.3-20mdk).
(Assignee)

Comment 1

17 years ago
dup of 130581.

Workarounds:

a) use gnome
b) activate another window and then reactivate the messahe compose window
c) turn off the recycled compose window by adding the following line into your
prefs.js file:
pref("mail.compose.max_recycled_windows", 0); 


*** This bug has been marked as a duplicate of 130581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.