Deleting bookmark does not occur when exiting browser

VERIFIED DUPLICATE of bug 131105

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 131105
16 years ago
13 years ago

People

(Reporter: Thomas Bolioli, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Deleteing a Bookmark and then exiting out of the browser (without exiting the
Bookmark management screen explicitly) does not apply change.
(Reporter)

Updated

16 years ago
Summary: Bookmark Management → Deleteing bookmark does not occur under certain circumstances listed in comments

Comment 1

16 years ago
Thomas, please consult the bug reporting guildelines to learn how to write a
proper bug report including your build id and steps to reproduce.
(http://www.mozilla.org/quality/bug-writing-guidelines.html)

Comment 2

16 years ago
->Bookmarks
Assignee: asa → ben
Component: Browser-General → Bookmarks
QA Contact: doronr → claudius
Summary: Deleteing bookmark does not occur under certain circumstances listed in comments → Deleting bookmark does not occur when exiting browser

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 131105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.