MozReview does not allow me to re-request review

REOPENED
Unassigned

Status

MozReview
Integration: Bugzilla
REOPENED
a year ago
a year ago

People

(Reporter: emk, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
STR:
1. Requested a review using MozREview.
2. The reviewer r-'ed.
3. I try to change the review flag back to r?.

AR:
I couldn't I had to change the review flag on Bugzilla.

ER:
MozReview shold have a way to re-request review.
I believe there is an existing issue for this: bug 1195661.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195661
(Reporter)

Comment 3

a year ago
Reopening per bug 1195661 comment #15. This bug about r-. This is still annoying although it has a workaround.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Pushing a new revision will reset to r?.  I admit there is an edge case if you believe the r- was given in error.  Posting a comment and asking for re-review is one workaround, although it is not ideal.

Integrating proper review-flag handling into Review Board has been more challenging than we anticipated.  In 2017 we are taking some of the better elements of MozReview, like the review repo and autoland, and hooking them up with Bugzilla in order that people who are frustrated by Review Board's limitations can still use our automation.  We will be re-evaluating our choice of code-review tools at the same time.
You need to log in before you can comment on or make changes to this bug.