Closed Bug 1321705 Opened 3 years ago Closed 3 years ago

Remove the "network.standard-url.escape-utf8" pref

Categories

(Core :: Networking, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla53
Tracking Status
firefox53 --- fixed

People

(Reporter: emk, Unassigned)

References

Details

(Whiteboard: [necko-backlog])

Attachments

(1 file)

Once bug 1320061 has been fixed, we have no reason to keep this pref at all.
Whiteboard: [necko-backlog]
Comment on attachment 8822569 [details]
Bug 1321705 - Remove "network.standard-url.(escape|encode)-utf8". .gosu

https://reviewboard.mozilla.org/r/101434/#review101998
Attachment #8822569 - Flags: review?(valentin.gosu) → review+
Pushed by VYV03354@nifty.ne.jp:
https://hg.mozilla.org/integration/autoland/rev/daabf6b822f0
Remove "network.standard-url.(escape|encode)-utf8". r=valentin.gosu
Backout by archaeopteryx@coole-files.de:
https://hg.mozilla.org/integration/autoland/rev/2b1b1d646f73
Backed out changeset daabf6b822f0 for Android bustage. r=backout
Pushed by VYV03354@nifty.ne.jp:
https://hg.mozilla.org/integration/autoland/rev/f3b87bbe113f
Remove "network.standard-url.(escape|encode)-utf8". r=valentin.gosu
https://hg.mozilla.org/mozilla-central/rev/f3b87bbe113f
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Duplicate of this bug: 1099194
See Also: → 483660
You need to log in before you can comment on or make changes to this bug.