.nodeName on an applet returns null

VERIFIED DUPLICATE of bug 59686

Status

()

Core
DOM: Core & HTML
--
major
VERIFIED DUPLICATE of bug 59686
16 years ago
10 years ago

People

(Reporter: Neil Marshall, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
If I go to www.javasoft.com and select page info, the media tab will not display 
because on the <applet> tag .nodeName is returning null instead of "applet".

Comment 1

16 years ago
related to bug 59686.
Adding testcase.
.nodeName returned is "undefined"

Comment 2

16 years ago
Created attachment 75103 [details]
testcase
The given testcase WFM using current CVS.  What build are you on?

Comment 4

16 years ago
i am using 03-18 build on win2k
(Reporter)

Comment 5

16 years ago
Win2k build 2002031803
(Assignee)

Comment 6

16 years ago
My money is on this being a dupe of bug 59686.

*** This bug has been marked as a duplicate of 59686 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
verified dup.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.