Closed Bug 1321954 Opened 6 years ago Closed 6 years ago

Reader Mode blows up smileys on both Desktop and Phone

Categories

(Toolkit :: Reader Mode, defect)

50 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1319183

People

(Reporter: u583025, Unassigned)

Details

Attachments

(2 files)

Attached image Linux-reader-mode.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161130094630
Firefox for Android

Steps to reproduce:

Go to https://apachelog.wordpress.com/2016/12/02/snapping-kde-applications/
Click on Reader button to switch to Reader Mode


Actual results:

The smiley on page blows up to cover almost the entire screen height. It happens on both Desktop and Phone. See attachments.


Expected results:

The smiley should be the same size as text
OS: Unspecified → All
Hardware: Unspecified → All
Attached image Android-reader-mode.png
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Thank you for the bug report. On Windows, this doesn't happen because the emoji isn't replaced with an SVG there like on Linux. SVGs get maximum size see, bug 1319183.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.