Closed Bug 1322066 Opened 5 years ago Closed 5 years ago

Error occurs frequently in a specific Youtube video

Categories

(Web Compatibility :: Desktop, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1318083

People

(Reporter: r_rom, Unassigned)

Details

Attachments

(1 file)

The error happened while I tried playing this video: https://www.youtube.com/watch?v=LIvea_QWF4g. Worked fine in IE.

Using 53.0a1 (2016-12-04) (32-bit)
Component: General → Desktop
Product: Firefox → Tech Evangelism
It should be fixed by bug 1318083. Roman, are you sure your Nightly is up-to-date?
Flags: needinfo?(r_rom)
All is good now. Thanks
Flags: needinfo?(r_rom)
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1318083
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.