Intermittent dom/media/test/test_chaining.html | Test timed out.

RESOLVED DUPLICATE of bug 1317234

Status

()

RESOLVED DUPLICATE of bug 1317234
2 years ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(In reply to Treeherder Bug Filer from comment #0)
> Filed by: philringnalda [at] gmail.com
> 
> https://treeherder.mozilla.org/logviewer.html#?job_id=5812452&repo=mozilla-
> central
> 
> https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-central-
> macosx64/1480948419/mozilla-central_yosemite_r7_test-mochitest-media-bm135-
> tests1-macosx-build61.txt.gz

Thread 38
 0  libsystem_kernel.dylib!__psynch_mutexwait + 0xa
    rax = 0x000000000200012d   rdx = 0x00000000001a7c00
    rcx = 0x000000011c640798   rbx = 0x00000000001a7f03
    rsi = 0x00000000001a7f03   rdi = 0x00000001294a9928
    rbp = 0x000000011c640820   rsp = 0x000000011c640798
     r8 = 0x0000000000002060    r9 = 0x000000011c641000
    r10 = 0x0000000000004938   r11 = 0x0000000000000246
    r12 = 0x00000001294a9940   r13 = 0x00000000001a7f03
    r14 = 0x00000000001a7c00   r15 = 0x00000001294a9928
    rip = 0x00007fff98b43166
    Found by: given as instruction pointer in context
 1  CoreAudio!HALB_Mutex::Lock() + 0x2b
    rbp = 0x000000011c640840   rsp = 0x000000011c640830
    rip = 0x00007fff925e8a5b
    Found by: previous frame's frame pointer
 2  CoreAudio!HALC_ProxyIOContext::StopIOProc(int (*)(unsigned int, AudioTimeStamp const*, AudioBufferList const*, AudioTimeStamp const*, AudioBufferList*, AudioTimeStamp const*, void*)) + 0x2d
    rbp = 0x000000011c6408b0   rsp = 0x000000011c640850
    rip = 0x00007fff9260f589
    Found by: previous frame's frame pointer
 3  CoreAudio!HALC_ShellDevice::StopIOProc(int (*)(unsigned int, AudioTimeStamp const*, AudioBufferList const*, AudioTimeStamp const*, AudioBufferList*, AudioTimeStamp const*, void*)) + 0x39
    rbp = 0x000000011c6408d0   rsp = 0x000000011c6408c0
    rip = 0x00007fff92614679
    Found by: previous frame's frame pointer
 4  CoreAudio!HAL_HardwarePlugIn_DeviceStop(AudioHardwarePlugInInterface**, unsigned int, int (*)(unsigned int, AudioTimeStamp const*, AudioBufferList const*, AudioTimeStamp const*, AudioBufferList*, AudioTimeStamp const*, void*)) + 0x68
    rbp = 0x000000011c640900   rsp = 0x000000011c6408e0
    rip = 0x00007fff92614618
    Found by: previous frame's frame pointer
 5  CoreAudio!HALPlugIn::DeviceStopIOProc(HALObject const&, int (*)(unsigned int, AudioTimeStamp const*, AudioBufferList const*, AudioTimeStamp const*, AudioBufferList*, AudioTimeStamp const*, void*)) + 0x16
    rbp = 0x000000011c640920   rsp = 0x000000011c640910
    rip = 0x00007fff92614572
    Found by: previous frame's frame pointer
 6  CoreAudio!AudioDeviceStop + 0x8a
    rbp = 0x000000011c640960   rsp = 0x000000011c640930
    rip = 0x00007fff9261447e
    Found by: previous frame's frame pointer
 7  CoreAudio + 0xe58a
    rbp = 0x000000011c6409a0   rsp = 0x000000011c640970
    rip = 0x000000013ceb158a
    Found by: previous frame's frame pointer
 8  CoreAudio + 0xe737
    rbp = 0x000000011c6409d0   rsp = 0x000000011c6409b0
    rip = 0x000000013ceb1737
    Found by: previous frame's frame pointer
 9  CoreAudio + 0xbbfed
    rbp = 0x000000011c640a00   rsp = 0x000000011c6409e0
    rip = 0x000000013cf5efed
    Found by: previous frame's frame pointer
10  XUL!audiounit_stream_stop [cubeb_audiounit.cpp:e1152318b454 : 1626 + 0x5]
Component: Audio/Video → Audio/Video: cubeb
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317234
1 failures in 824 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows10-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1322165&startday=2017-10-02&endday=2017-10-08&tree=all
You need to log in before you can comment on or make changes to this bug.