Address drop-down list not alligning up correctly

VERIFIED DUPLICATE of bug 130448

Status

SeaMonkey
Location Bar
--
trivial
VERIFIED DUPLICATE of bug 130448
16 years ago
10 years ago

People

(Reporter: Mark Hicks, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When I click on the drop-down list for recently visited sites the drop-down
window is always about 10 or so pixels from the left edge of the screen. It is
lined up correctly in the "y" coordinate, but the "x" coordinate always seems to
be about 10 or so. In addition, since this problem has persisted that some web
sites do not display correctly any more ( e.g. www.warp2search.com ), but I
don't know if there is any correlation or not. I can send a screen shot of the
feature if so desired.

Mark

P.S.  I love the tabs windows for viewing web pages. I have always hated opening
new windows, with the tabs I can keep the screen client window open.. just a
great feature!!!!

Comment 1

16 years ago
I see this in Win2K 2002031104 - in the address drop-down, the start of all the
recent addresses are a few pixels to the left of the start of the current address.

Why use a few K when you can use 299 bytes? :-) Here's what I see:
  ________________________________
__|[#]http://someplace/________[V]______    <- current address
  | http://elsewhere/          |^|        }
  | http://here/               | |        } <- drop-down - recent addresses
  | http://here/there/         | |        }
  | http://here/xyz/           |v|        }
  --------------------------------

Does anyone see this on a non-Windows platform, or is it Windows-specific?

Anyway, confirming, and reassigning to 'XP Apps: GUI Features'

> [...] since this problem has persisted that some web sites do not display
> correctly any more ( e.g. www.warp2search.com ), but I don't know if there
> is any correlation or not

Not sure what you mean here - can you elaborate?
Assignee: asa → blaker
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps: GUI Features
Ever confirmed: true
QA Contact: doronr → paw

Comment 2

16 years ago
i also see this bug on linux with mozilla RC1.  i click on the drop down arrow
in the location bar, right after boot up, and the box appears on the other side
of the screen.  attached is screen shot.

Comment 3

16 years ago
Created attachment 80384 [details]
linux location bar drop down box on other side of screen
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 130448 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Component: XP Apps: GUI Features → URL Bar
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.