[geckoview] Consider using Web Extensions to allow content script access

RESOLVED DUPLICATE of bug 1511077

Status

defect
P2
normal
RESOLVED DUPLICATE of bug 1511077
3 years ago
5 months ago

People

(Reporter: snorp, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Probably several parts to this, but it may make sense to use this rather than a custom framework/messaging, etc.
Component: Embedding: APIs → GeckoView
Product: Core → Firefox for Android
Version: unspecified → Trunk
Priority: -- → P2

Updated

6 months ago
Product: Firefox for Android → GeckoView

Resolving this in favor of 1511077 which has more context.

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1511077
You need to log in before you can comment on or make changes to this bug.