If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Changing the current tab with CTRL+PageUp, CTRL+PageDown

RESOLVED DUPLICATE of bug 114170

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 114170
16 years ago
13 years ago

People

(Reporter: Leon Chiver, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When hitting CTRL+PageUp, CTRL+PageDown and the focus is in the URL bar, instead
of changing the current tab, the popup with the last visited URL's is shown. Is
this a bug or a feature?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 114170 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.