reader view looses start of text

RESOLVED DUPLICATE of bug 1300697

Status

()

Toolkit
Reader Mode
RESOLVED DUPLICATE of bug 1300697
a year ago
5 months ago

People

(Reporter: Marc Auslander, Unassigned)

Tracking

(Blocks: 1 bug)

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20161201172143

Steps to reproduce:

visit http://www.nytimes.com/2008/07/06/books/review/Wolff-t.html
and select reader view


Actual results:

beginning of the text is lost - the reader view starts in the middle


Expected results:

whole page is rendered in reader mode

Updated

a year ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Reader Mode
Ever confirmed: true
Product: Firefox → Toolkit

Updated

9 months ago
Blocks: 1329358
(Reporter)

Comment 1

8 months ago
Another example of this.

https://www.nytimes.com/2017/03/28/health/fda-drug-approved-multiple-sclerosis-ocrevus.html?ref=business&_r=0

Comment 2

5 months ago
This was fixed in Firefox 54! :-)
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1300697
You need to log in before you can comment on or make changes to this bug.