proxy settings not working

VERIFIED DUPLICATE of bug 10276

Status

P3
major
VERIFIED DUPLICATE of bug 10276
19 years ago
14 years ago

People

(Reporter: dmw73, Assigned: shuang)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1) entering a known, valid auto-proxy server name does not work

2) no way to enter manual proxy settings from the Pref UI

3) manual proxy settings don't work even if prefs.js is edited by hand

Using M9 on Linux.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Front end problem is bug 6540.
Pref problem is bug 8559.
Pref storing problem is bug 7398.
Back end problem is bug 10276.

I'll pick one at random (10276) and make this a dup.

*** This bug has been marked as a duplicate of 10276 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences

Updated

18 years ago
QA Contact: cpratt
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.