Closed Bug 1323622 Opened 4 years ago Closed 4 years ago

Categories

(Firefox for Android :: Testing, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

Android Debug reftest-9 normally runs in less than 45 minutes.

[taskcluster 2016-12-15 00:10:08.243Z] Worker ID: i-0844bc65e3000e5f6
[taskcluster 2016-12-15 00:10:08.243Z] Worker Group: us-east-1d
[taskcluster 2016-12-15 00:10:08.243Z] Worker Node Type: c3.xlarge
[taskcluster 2016-12-15 00:10:08.243Z] Worker Type: gecko-t-linux-xlarge
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 4 years ago
Priority: -- → P3
Resolution: --- → DUPLICATE
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.