REQUEST FOR ENHANCEMENT: Scrollbars cannot be changed colour

RESOLVED DUPLICATE of bug 77790

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 77790
16 years ago
13 years ago

People

(Reporter: Max, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

REQUEST FOR ENHANCEMENT: The Scrollbars cannot be changed colour whereas they
can in IE.

Reproducible: Always
Steps to Reproduce:
1. Go to http://maximusonline.netfirms.com/ for example
2. You will find that the scrollbars do not change colour to purple and light
yellow. They do in IE.

Actual Results:  The scrollbars don't change colour

Expected Results:  The scrollbars should change colour

This has something to do with style tags. Here is the code:


<STYLE type="text/css"><!--
BODY {
 scrollbar-base-color: color;
 scrollbar-track-color: color;
 scrollbar-face-color: color;
 scrollbar-highlight-color: color;
 scrollbar-3dlight-color: color;
 scrollbar-darkshadow-color: color;
 scrollbar-shadow-color: color;
 scrollbar-arrow-color: color;
 }
--></STYLE> 

Replace 'color' with a colour.
Duplicate of "Scrollbar color CSS properties (IE5.5)"

Sorry, but we feel that the scrollbars are a part of the browser's user
interface and that page authors should not be able to change their appearance
(if only because this often makes them harder to use).

*** This bug has been marked as a duplicate of 77790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.