stylo: support the font-variation-settings property

RESOLVED DUPLICATE of bug 1367275

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 1367275
a year ago
9 months ago

People

(Reporter: jfkthame, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
This was recently added to gecko (behind a pref "layout.css.font-variations.enabled") in bug 1321022.

Spec (draft):
https://drafts.csswg.org/css-fonts-4/#low-level-font-variation-settings-control-the-font-variation-settings-property
Priority: -- → P3

Updated

9 months ago
Priority: P3 → --
Looks like support for this was added in bug 1367275.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367275
You need to log in before you can comment on or make changes to this bug.