cant close window, cant scroll up and down

VERIFIED DUPLICATE of bug 65521

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 65521
16 years ago
16 years ago

People

(Reporter: Misan Cijoml, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020307
BuildID:    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020307

When I receive an alert message, for example with text "cannot connect to site"
etc, and when I have more opened windows with mozilla, and I only skip alert
warning and choose other window without pressing ENTER on alert warning,till to
press ENTER on warning I can't scroll down and up in other pages and cant close
that pages.

Reproducible: Always
Steps to Reproduce:
1. Open more windows
2. Choose some site, which is not allowed to open in one of windows
3. Skip pressing ENTER in alert message and simply choose other window
4. Now u cant close this choosen window and you can't scroll up and down

Actual Results:  cant close this choosen window and you can't scroll up and down

Expected Results:  scroll up and down and close other windows
That's because GTK has no concept of window-modal windows...

Duplicate of "[linux] modal dialogs should only freeze parent window (not all
windows)"

*** This bug has been marked as a duplicate of 65521 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.