Closed Bug 1324189 Opened 5 years ago Closed 5 years ago

Intermittent devtools/client/netmonitor/test/browser_net_frame.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

Categories

(DevTools :: Netmonitor, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1309866

People

(Reporter: aryx, Unassigned)

References

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug #1321434 +++

https://treeherder.mozilla.org/logviewer.html#?job_id=8053645&repo=autoland

[task 2016-12-17T06:54:45.551237Z] 06:54:45     INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_frame.js | Item should have 'odd' class. - 
[task 2016-12-17T06:54:45.552896Z] 06:54:45     INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_frame.js | Request #15 has a stacktrace - 
[task 2016-12-17T06:54:45.554572Z] 06:54:45     INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_frame.js | Request #15 (beacon) has a stacktrace with 4 items - 
[task 2016-12-17T06:54:45.556173Z] 06:54:45     INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_frame.js | Request #15 has the correct function on JS stack frame #0 - 
[task 2016-12-17T06:54:45.557673Z] 06:54:45     INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_frame.js | Request #15 has the correct file on JS stack frame #0 - 
[task 2016-12-17T06:54:45.559347Z] 06:54:45     INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_frame.js | Request #15 has the correct line number on JS stack frame #0 - 
[task 2016-12-17T06:54:45.561225Z] 06:54:45     INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_frame.js | Request #15 has the correct async cause on JS stack frame #0 - 
[task 2016-12-17T06:54:45.562612Z] 06:54:45     INFO - Destroying the specified network monitor.
[task 2016-12-17T06:54:45.563943Z] 06:54:45     INFO - Removing tab.
[task 2016-12-17T06:54:45.565431Z] 06:54:45     INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2016-12-17T06:54:45.566519Z] 06:54:45     INFO - Got event: 'TabClose' on [object XULElement].
[task 2016-12-17T06:54:45.567813Z] 06:54:45     INFO - Tab removed and finished closing
[task 2016-12-17T06:54:45.568776Z] 06:54:45     INFO - Leaving test bound 
[task 2016-12-17T06:54:45.569884Z] 06:54:45     INFO - Buffered messages logged at 06:54:44
[task 2016-12-17T06:54:45.571127Z] 06:54:45     INFO - finish() was called, cleaning up...
[task 2016-12-17T06:54:45.572317Z] 06:54:45     INFO - Buffered messages finished
[task 2016-12-17T06:54:45.573657Z] 06:54:45     INFO - TEST-UNEXPECTED-FAIL | devtools/client/netmonitor/test/browser_net_frame.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -
Flags: qe-verify-
Priority: -- → P3
Whiteboard: [netmonitor-reserve]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309866
No longer blocks: netmonitor-html
Priority: P3 → --
Whiteboard: [netmonitor-reserve]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.