The prompt dialog UI are inconsistent

RESOLVED DUPLICATE of bug 1212763

Status

()

RESOLVED DUPLICATE of bug 1212763
2 years ago
2 years ago

People

(Reporter: wesley_huang, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

STR:
1. Use Firefox to navigate to a web page, and long press on a hyper link to open link in new tab. We get screen#1.

2. Using a 3rd party app and push a link to Tab Queue. We get screen#2.

3. The prompt UIs have different styles
Blocks: 1157964
This might be the same as bug 1212763.
(In reply to Sebastian Kaspari (:sebastian) from comment #3)
> This might be the same as bug 1212763.

+1, looks like a dupe to me. But definitely something we've talked about revisiting for Tab queue's next iteration.
We can reopen 1212763 if we want to investigate changing the look.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212763
See Also: → bug 1324361
You need to log in before you can comment on or make changes to this bug.