stylo: dom/animation/test/crashtests/1216842-1.html and 1216842-2.html hit non-fatal animation compositor related assertions

RESOLVED DUPLICATE of bug 1324691

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 1324691
10 months ago
9 months ago

People

(Reporter: heycam, Assigned: boris)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

###!!! ASSERTION: stylo: Servo-backed style system should not be using EffectCompositor: 'Error', file /home/worker/workspace/build/src/dom/animation/EffectCompositor.cpp, line 279
###!!! ASSERTION: stylo: cannot handle compositor-driven animations yet: 'Error', file /home/worker/workspace/build/src/dom/animation/EffectCompositor.cpp, line 153

  dom/animation/test/crashtests/1216842-1.html
  dom/animation/test/crashtests/1216842-2.html
See Also: → bug 1334036
Assignee: nobody → boris.chiou
Depends on: 1334036
See Also: bug 1334036
There is no more assertions in
  dom/animation/test/crashtests/1216842-1.html
  dom/animation/test/crashtests/1216842-2.html
No longer depends on: 1334036
See Also: → bug 1334036
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1324691
You need to log in before you can comment on or make changes to this bug.