shortcut icons (favicons) do not obey image animation prefs

VERIFIED DUPLICATE of bug 111373

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 111373
17 years ago
17 years ago

People

(Reporter: Anand Kumria, Assigned: David Hyatt)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Go to the website
2. It will load an animated .gif favicon
3. If your image prefs are set to 'animated images should loop once';
the image will still play many times.

Comment 1

17 years ago
-> hyatt
Assignee: pavlov → hyatt

Comment 2

17 years ago
duplicate of bug 111373 'don't allow animated site icons (favicons)'

*** This bug has been marked as a duplicate of 111373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.