Back to bug #xxx incorrect wording after mass modification

RESOLVED DUPLICATE of bug 72863

Status

()

--
trivial
RESOLVED DUPLICATE of bug 72863
17 years ago
6 years ago

People

(Reporter: jouni, Assigned: myk)

Tracking

2.14.1
x86
Other

Details

(Reporter)

Description

17 years ago
If I mass change a group of bugs, the process_bug.cgi output says "Back to bug# 
xx" for each of those bugs I modified. In truth, "back" is incorrect, since I 
may never have visited that particular bug. It should say "Go to bug# xxx" 
instead if the mass change tool was used.
I think bug 72863 will solve this.

*** This bug has been marked as a duplicate of 72863 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.