Some popups and menus have a weird transparent background on Ubuntu High Contrast theme

RESOLVED WORKSFORME

Status

()

Firefox
Theme
P1
normal
RESOLVED WORKSFORME
10 months ago
9 months ago

People

(Reporter: seanlee, Unassigned)

Tracking

(Blocks: 1 bug, {regressionwindow-wanted})

Trunk
Unspecified
Linux
regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox52 ?, firefox53 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8821909 [details]
weird transparent background

On Ubuntu High Contrast theme, these items have a weird transparent background:
* AutoComplete in Awesome Bar
* Hamburger Menu
* Contextual Feedback for Insecure Password
(Reporter)

Updated

10 months ago
Component: Password Manager → Theme
OS: Unspecified → Linux
Product: Toolkit → Firefox
Hardware: Unspecified → All
(Reporter)

Updated

10 months ago
Hardware: All → Unspecified

Comment 1

10 months ago
(In reply to Sean Lee [:seanlee][:weilonge] from comment #0)
> Created attachment 8821909 [details]
> weird transparent background
> 
> On Ubuntu High Contrast theme, these items have a weird transparent
> background:
> * AutoComplete in Awesome Bar
> * Hamburger Menu
Were these two caused by our changes, or did they exist before?  If they existed before, then this is fix-optional for 52.  If they exist only after our contextual feedback on password changes, then this is 52 affected.
status-firefox52: --- → ?

Comment 2

10 months ago
See comment 1.
Flags: needinfo?(selee)

Updated

10 months ago
Keywords: regressionwindow-wanted
(Reporter)

Comment 3

9 months ago
After rebasing to the following commit, the issue can't be reproduced, so I close it at this moment.
http://hg.mozilla.org/mozilla-central/rev/d192a99be4b4
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Flags: needinfo?(selee)
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

9 months ago
BTW, I can't reproduce it in Firefox Developer Edition 52 as well.

Comment 5

9 months ago
Tested on Ubuntu 16.04 with FF Nighlty 53.0a1 (2017-01-13) and I can't reproduce this.
You need to log in before you can comment on or make changes to this bug.