Closed Bug 13259 Opened 20 years ago Closed 20 years ago

Euro symbol desappears in Reply/Forward mode

Categories

(MailNews Core :: Internationalization, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10965

People

(Reporter: marina, Assigned: nhottanscp)

Details

i forwarded a message from the Smoketest folder with Euro to 5.0 and 4.6.
Euro symbol desappears in Reply/Forward mode from the message header and thread
pane (turns into dot).Nothing known about the body because in today's build
1999-09-07 body comes empty when Re/Forward.
Summary: Euro symbol desappears in Reply/Forward mode → Euro symbol desappears in Reply/Forward mode
I think this is a gfx widget related problem like 10965.
Marina, could you try two things?
1) Test with Japanese subjects.
2) Try with gfx wigets on.
user_pref("nglayout.compatibility.mode", 1);
user_pref("nglayout.widget.mode", 2);
Before turning gfx widgits on JA strings desappear also(dots), but after turning
them on:
-Subject field is just blank(the body is looking fine)
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10965 ***
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.